Help: Expo-CLI/Build Service


Topic Replies Activity
About the Expo-CLI category 4 December 19, 2018
Project works locally, builds fine, but crashes in TestFlight 2 January 17, 2020
What is the proper way to upgrade Expo SDK into production? 1 January 17, 2020
App runs fine locally but hangs on splash screen after deploying to TestFlight 1 January 17, 2020
Failed to build App on organization Apple Developer Account 1 January 17, 2020
expo build:ios, SSL verify failed 26 January 17, 2020
Authentication with Apple Developer Portal failed! Unauthorized Access 6 January 17, 2020
expo build:ios throws Reason: Unknown reason, raw: “SSL_connect returned=1 errno=0 state=error: certificate verify failed” 3 January 17, 2020
How to solve build error: "Error: security exited with non-zero code: 1" 1 January 17, 2020
How to solve build error: "security exited with non-zero code: 1" 1 January 17, 2020
after installing x-code, how do I run the simulator? 2 January 16, 2020
How can i solve this error: error: unknown option `--assetPlugins' 19 January 16, 2020
Development Loading Old Code 3 January 16, 2020
Automating app.json for build and deployment 1 January 16, 2020
Build app with larger assets 4 January 16, 2020
Maximum file size limit - how to deal with it? 3 January 16, 2020
Let Expo handle iOS credentials, if building new version of app not previously made with Expo, with no distribution certificate or provisioning profile in Apple Developer Account? 1 January 16, 2020
Android build crashing - advice? 2 January 16, 2020
Update Upload Keystore whose Password given in the last build attempt was wrong 8 January 15, 2020
Learning (through logging) API's only available for standalone apps 1 January 15, 2020
Can I use fallback files such as '*.expo.js' when running `yarn web`? 1 January 14, 2020
Trouble with expo opt-in-google-play-signing 3 January 14, 2020
Request failed with status code 400 on local environment 23 January 14, 2020
Expo lan not getting ip adress automatically 1 January 14, 2020
expo does not ask for permissions on apk 3 January 13, 2020
Error when ejecting to bare: use_native_modules! missing 6 January 13, 2020
Export a React Native app to Expo 12 January 13, 2020
OTA update feature - Is it guaranteed? 2 January 3, 2020
Push notification service returning gateway timeout 1 January 12, 2020
App Icon for ios standalone gone 1 January 12, 2020