Help: Expo-CLI/Build Service


Topic Replies Activity
[Emergency]Authentication with Apple Developer Portal failed! 5 December 4, 2019
Can I change Expo Account with existing App? 4 November 14, 2019
Expo CLI: Socket Hang Up 3 December 3, 2019
Expo Error running Xcode iOS Simulator: No iPhone devices available in Simulator 2 December 2, 2019
commenting on configuration file 3 December 2, 2019
expo login throws an error [ read ECONNRESET ] 6 December 2, 2019
Help with recovering code from Expo servers 4 December 1, 2019
error Invalid regular expression 9 December 1, 2019
Can I provide my p8 certificate to turtle build:ios ? 5 December 1, 2019
Build failed to android on "running gradle" step 3 November 29, 2019
HELP -> Metro Bundler process exited with code 1 3 November 27, 2019
Unable to connect to device or emulator 8 November 27, 2019
missing client_email | Android Build Fail 3 November 26, 2019
Error when launching standalone generated app. 4 November 26, 2019
Installing expo client on simulator keeps failing. 7 November 25, 2019
Play store warning need a optimization big size 4 November 25, 2019
Expo Webpack error: Module not found: Can't resolve 'Dimensions' in ... 5 November 25, 2019
Starting project with froze 14 November 25, 2019
postPublish hooks not running 2 November 24, 2019
build:ios failed. Failed when trying to find previously uploaded Apple Distribution Certificate 2 November 23, 2019
Android build error (google services?) 7 November 22, 2019
Help with iOS Certs and Expo 4 November 21, 2019
ipa file size for my build issue 4 November 21, 2019
Invalid Bundle error when uploading IPA 5 November 21, 2019
Expo dies every few minutes with "Error: read ECONNRESET" 17 November 1, 2019
Expo Init tab navigation project uses react-native/web 2 November 20, 2019
how do i install expo-cli on linux mint? 3 November 29, 2019
Failing to install Expo-cli on mac 7 November 18, 2019
build:web fails inside npm script with typescript 2 November 18, 2019
Am I using Expo CLI or React Native CLI? 5 November 17, 2019