Help: Expo SDK


Topic Replies Activity
Expo Support Flow

Hello Exponauts, We are asking Expo community members to raise their support questions on these forums moving forward, in an effort to cultivate the self-sufficiency and strength of our beloved community. Please follow …

3 January 4, 2019
tsconfig.base not found 1 August 18, 2019
Request failed with status code 413 1 August 18, 2019
GeoFencing when the app is killed/swiped up 1 August 18, 2019
Updates seems having problems on ios 8 August 18, 2019
Custom Fonts Not Loading in Standalone Android Build After Update to SDK 34 8 August 18, 2019
Expo 34 Vector Icons not working 19 August 18, 2019
OTA Update over Wifi Only 1 August 18, 2019
ScrollView decelerationRate has no effect (SDK 34) 1 August 18, 2019
PlayStore rejected SDK Minimum level 28 in Android 2 August 18, 2019
Help! Can't use TaskManager output in my app 1 August 18, 2019
FaceDetector not working in iOS standalone builds after MLKit migration 1 August 18, 2019
Facebook login modal shows under react native modal 1 August 17, 2019
Camera issue "AutoFocus failed" 1 August 17, 2019
SDK34 Android - Google Play Store not accepting APK because of permissions 15 August 17, 2019
SDK 34 upgrade question 3 August 17, 2019
[SDK 34] Camera crashing on standalone iOS 17 August 17, 2019
Expo (32) MapView renders blank 8 August 17, 2019
evaluating Expo.FileSystem.cacheDirectory SDK 34 20 August 17, 2019
Handle Push Notification 7 August 17, 2019
Help! Request failed with status code 500 14 August 17, 2019
How to Preserve WebView Auth Cookies 1 August 17, 2019
Error message on Android phone when starting app 4 August 16, 2019
Firebase Realtime Data Persistance 4 August 16, 2019
cannot read property propTypes undefined on SDK 34 3 August 16, 2019
Getting null from expoConstants.default.manifest.releaseChannel in recently bare ejected app 4 August 16, 2019
Installing expo client on IOS simulator 3 August 16, 2019
Redux initial state always undefined only in production 2 August 16, 2019
How to access files in ios device 2 August 16, 2019
Is there a generic way to wipe expo-secure-store? 2 August 16, 2019