17.0.0 is not a valid SDK version

#1

Hey there. I have a working app for iOS. Now i’m trying to make it work with android.
I ran yarn run android and tried using a phone and Genymotion emulator and I’m getting the same error

The only instance where i see something related with 17.0.0 is in the app.json file that have this configuration "sdkVersion": "17.0.0"

I didn’t find anything about this error before.
Any advice?

#2

Try updating the Expo app on your phone through the Play Store.

2 Likes