Amplitude does not work with Expo 20.0.0 anymore


#1

Hi,

after having upgraded to Expo 20.0.0 Amplitude does not seem to work anymore. I’m getting the following error when trying to initizlie it:

_expo.Amplitude.initialize is not a function. (In ‘_expo.Amplitude.initialize(‘1234–MY-KEY’)’, ‘_expo.Amplitude.initialize’ is undefined)

Any help would be appreciated!

Best,
Daniel


Amplitude not logging events
#2

I am having the same issue. Any help would be appreciated


#3

can you post the code that you use?


#4

Thanks for reporting!
Fixed in 20.0.3


#5

Does this mean that I should set my sdkVersion to 20.0.3 to receive the fix or will setting it to 20.0.0 be sufficient?