Android API level 29

Google play doesn’t accept my apps with API Level 28, how to change to Api Level 29 so they can approve it in playstore?

2 Likes

Hi.

The Expo team is working on this. After it’s fixed you will need to rebuild your app.

Thanks, Where can I find out when they have solved it?

I believe this is the issue to watch:

But I am sure they will also announce it on the forums.

1 Like

What is the status on this issue : how can we build an ejected SDK38 app with api level 29 support ?

In addition to @ide’s message here, I imagine another possibility is to create a new Expo project, copy your code across, and eject it. I have not tried this myself, though.

Sorry, but I need clear instruction since @ide wrote in Aug 3rd : “We are working on updating the Android for SDK 38 for Android 10 support this week.”
Of course I’ve tested with a new expo project but it seems not to be api29 compliant (at time of test), is there something new ?