Android Studio: “Please select Android SDK”

#1

I keep getting this error from android studio, I have spent two days working on it and there is not even a right message, The project is built successfully but when I try to run it I get this fucking message,
After a little bit of investigation I got to this conclusion
FUCK ANDROID STUDIO!!!
FUCK IT, AND ALSO FUCK GRADLE
AND ALSO FUCK ANYONE OR ANYTHING INVOLVED WITH THIS PROJECT

closed #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.