Android supported version for expo client app and apps created with expo

#1

I’m trying to install expo app https://play.google.com/store/apps/details?id=host.exp.exponent from Play market on my Android 4.4.2 phone but can’t - I see “Your device is not compatible with this version” message.
Here https://docs.expo.io/versions/latest/introduction/faq#what-version-of-android-and-ios-are it’s written that android 4.4+ is supported. And on the page of the app it’s written “Requires Android 5.0 and up”. Is android 4.4 supported and how to run apps on andorid 4.4 ?

#2

Hey @truestep,

Sorry about this. With the release of SDK31, we dropped support for Android 4.4 but the docs haven’t been updated to reflect that. You can read more about why we dropped support here: https://blog.expo.io/expo-sdk-v31-0-0-is-now-available-cad6d0463f49

I’ll make changes to the docs to ensure there isn’t more confusion moving forward.

Cheers,

Adam

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.