Android System Required sdk 25

#1

Hi all,
I have a Question… is possible in expo to set the min system required for the app:

i have an app in to google play store with min system required 4.4 but i would to set 7.0 (sdk 25)… is possible?

i try find some info about thant but i find nothing…

thanks a lot

#2

Hey @cwsmobile,

In order to do this you would have to eject so that you could manually set it. If you’re unfamiliar with it, you can read about ejecting here: https://docs.expo.io/versions/v31.0.0/expokit/eject

Cheers,

Adam

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.