Android: There was an error with this build

#1

I am trying to compile the same code without any serious changes, but I get an error when I check the build status.

→ exp bs
There is a new version of exp available (44.0.0).
You are currently using exp 42.2.0
Run `npm install -g exp` to get the latest version
[exp] Making sure project is set up correctly...
-[exp] Warning: You are using npm version 5.3.0. There may be bugs in this version, use it at your own risk. We recommend version 4.6.1.
[exp] Your project looks good!
[exp] Checking if current build exists...

[exp] ============
[exp] Build Status
[exp] ============

[exp] Android: There was an error with this build.

When requesting support, please provide this build ID:

undefined

and my Build ID: 43a9a71d-bb47-4d04-bc44-954c474cd656

How can I find out what the problem is?

Is there a command I can get the error log with “build id”?