Apple SDK Version Issue starting March 2019

#1

Hello everyone!

Today, after uploading an app to iOS, I got an email from Apple telling me that starting March 2019 the iOS SDK 12.0 isn’t supported anymore. Can I update this SDK without detaching my project? Or is this something that needs to be changed on the build server?

Thanks in advance!

Yours sincerely,

Nick van Kesteren

#2

Hey @congreats,

We still have to update our builders. There isn’t anything you can do aside from ejecting. This is a non-blocking issue as it doesn’t take effect until March. We’ll ensure our builders are updated before then.

Cheers,

Adam

1 Like
#3

Some good news, @congreats! As of this morning, the SDK32 builders have been updated to use Xcode 10.1. :clap:

closed #4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.