cannot login to expo.io - recurring issue


#1

i can run expo build:android successfully many times. then at some point it starts erroring with: unable to get local issuer certificate

i have confirmed that whenever i see this message during the build i am unable to log into the expo.io site.

35%20PM

so it appears there may be an issue with the authentication used on the site.

the last time i saw this issue i was able to log back into the site the next day as well as successfully build the APKs.

is this a known issue? i am trying to get a proof-of-concept ready for management and any help is greatly appreciated.

thank you so much for the hard work you do.
bill


#2

Hey @bill209,

Sorry you have to deal with this. I haven’t come across any other reports of this happening recently. What browser are you using? Do you ever experience any troubles signing into the Expo Client or the expo CLI?

Cheers,

Adam


#3

Hi Adam,

Thanks for responding. I was using Chrome, but because of your question I have also tried Vivaldi and Safari, and the results were the same.

Hmmmm, hold on…

Both a fellow dev and I are having this same issue, but since you mentioned that this is an isolated incident rather than a widespread issue, I thought maybe this is something on our end, so I just disconnected from our work network and connected via my phone hotspot and WAS able to login successfully!

Now… I’m still a little queesy about this as I know I was seeing this issue outside of the office but i may have been on our corporate network at the time.

Feel free to consider this a non-issue while I continue to test the possibility that it is related to the networking on my end. If I run across this issue on a non-corporate network while not using VPN then I will come back to the forum begging for help.

Thank you again for replying to this issue and help sending me down the right path. : )

Bill


#4

Sounds good to me, @bill209. Keep me in the loop! Just glad we made some progress.

Cheers,

Adam