can't Downloading latest version of Expo

#1

I want to run my project with expo xde,but it want do Downloading latest version of Expo,finally system tell me expo Error installing or running app. Error: Network Error

#2

Hey @chinavane,

It looks like a network error occurred. Are you running behind a firewall or a proxy?

Are you able to try on a different network to see if it downloads successfully?

Cheers,

Adam

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.