CocoaPods could not find compatible versions for pod "ExpoKit/GL"


#1

I have this issue when ejecting from CRNA, following the steps here then running pod install.

If I change the branch/tag to point to anything more recent than sdk27/2.5.10, in the main SDK, I get the following error:

CocoaPods could not find compatible versions for pod “ExpoKit/GL”:
In Podfile:
ExpoKit/GL (from http://github.com/expo/expo.git, tag ios/2.8.0)


closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.