Destroyed Application on Android 4.1.2


#1

I have an application on Expo. It works when i download it by link on the devices which version is more than 4.4.2,
but when version of Android is less then 4.4.2. so downloaded application is crashed and it is unavailable to install it! Please help me!!! I do not know what to do


#2

Hi! We currently only support Android 4.4 and greater.


#3

Thank you very much. Your answer is helpful for me