Ejecting to bare workflow from SDK 41 downgraded expo-updates from ~0.5.4 to ~0.4.0

Is that by accident or is there a reason for this? Do I have to be careful not up upgrade that package?