Error Attempting to call JS function on a bad application bundle

We’re having this issue in production affecting our users:

Huge previous topic here, with a lot of replies of ‘me too’ but no solution whatsoever.

Posting new topic as the previous one was closed recently.

May I include a “me too”?
This happened to one of our customers today, on Android, Nokia 5.1 phone. Looks like he didn’t use the app for a few days and when he started it, this happened. Interestingly, there was no OTA update since he used it the last time and it looks like he had the latest version already. Anything else I can dig out that would help pinpoint the problem?
Oh and it’s a standalone app using SDK31.

we had the case, that somebody uninstalled and reinstalled the app after this error and everything worked fine. i sadly cannot understand what forced the error until now.