Error: Cannot find module './android'

Receiving error as " Cannot find module ‘./android’ " after running the project with expo start.
And I am not sure of the message as " Require stack: " though it is already available. Here I included package.json file, FYR.

H:\vscode\Apps\React\native\AwesomeProject>expo start

// ================== Error Report ================== //

Starting project at H:\vscode\Apps\React\native\AwesomeProject
Cannot find module ‘./android’
Require stack:

  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\configure-splash-screen\build\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\build\android\SplashScreen.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\build\android\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\build\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\build\commands\start.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\build\commands\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\build\exp.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\bin\expo.js
    Error: Cannot find module ‘./android’
    Require stack:
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\configure-splash-screen\build\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\build\android\SplashScreen.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\build\android\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\config\build\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\build\commands\start.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\build\commands\index.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\build\exp.js
  • C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\bin\expo.js
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:880:15)
    at Function.Module._load (internal/modules/cjs/loader.js:725:27)
    at Module.require (internal/modules/cjs/loader.js:952:19)
    at require (internal/modules/cjs/helpers.js:88:18)
    at Object. (C:\Users\Kavi\AppData\Roaming\npm\node_modules\expo-cli\node_modules@expo\configure-splash-screen\src\index.ts:4:1)
    at Module._compile (internal/modules/cjs/loader.js:1063:30)
    at Object.Module._extensions…js (internal/modules/cjs/loader.js:1092:10)
    at Module.load (internal/modules/cjs/loader.js:928:32)
    at Function.Module._load (internal/modules/cjs/loader.js:769:14)
    at Module.require (internal/modules/cjs/loader.js:952:19)

// ================== ******* ================== //

And below is the package.json file

{
“main”: “node_modules/expo/AppEntry.js”,
“scripts”: {
“start”: “expo start”,
“android”: “expo start --android”,
“ios”: “expo start --ios”,
“web”: “expo start --web”,
“eject”: “expo eject”
},
“dependencies”: {
“expo”: “~39.0.2”,
“expo-status-bar”: “~1.0.2”,
“react”: “16.13.1”,
“react-dom”: “16.13.1”,
“react-native”: “https://github.com/expo/react-native/archive/sdk-39.0.3.tar.gz”,
“react-native-web”: “~0.13.12”
},
“devDependencies”: {
@babel/core”: “~7.9.0”
},
“private”: true
}

what does your app.json file look like?
are you viewing this on a device?
if you tried a fresh expo project do you see the same error?
Looks like you are using windows. I am not a windows user.