Error "Please select Android SDK"


#1

Hi,

I just created a detached ExpoKit project with v28 and have not made any changes. When I try to run my project in Android Studio I get an error that says “Please select Android SDK”. I notice a local.properties file is created with what appears to be the correct Android SDK path. Any ideas?

Thanks,
Mike


#2

Hi @mjgallag - I think you may need to re-sync gradle for your project. See here for instructions on how to do that depending on your version of Android Studio.