Error: Unsupported SDK Version!

Is there any issue with building android SDK 33 atm ?
Im getting

Error: Unsupported SDK Version!
    at Object.ensureCanBuildSdkVersion (/app/turtle/build/builders/utils/version.js:18:15)
    at <anonymous>
    at process._tickDomainCallback (internal/process/next_tick.js:229:7)

when Im running

expo build:android --no-publish

Hey @utveckling, there shouldn’t be an issue here. Can you share your app.json?

Cheers,
Adam