Error Updating Expo on IOS Simulator


#1

Hi,

The Expo app on my IOS simulator was not opening the project and was instructing me to update the Expo app. I reset my IOS simulator and attempted to download the latest version of Expo using the instructions found here. However, I am receiving the following error:

sudo mkdir Exponent-2.9.0.app && tar xvf Exponent-2.9.0.tar.gz -C Exponent-2.9.0.app

Password:

tar: Error opening archive: Failed to open 'Exponent-2.9.0.tar.gz'

I have deleted the file and re-downloaded it, but I am still receiving this error. Any tips?

Thank you!


closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.