Error when building my app

I’m trying to build my app in the terminal using the command expo build:android but am getting the following error:

Any idea how to fix it?

Here is the diagnostic log:

Expo CLI 3.2.3 environment info:
System:
OS: macOS 10.15
Shell: 3.2.57 - /bin/bash
Binaries:
Node: 10.16.3 - /usr/local/bin/node
npm: 6.9.0 - /usr/local/bin/npm
IDEs:
Xcode: 11.0/11A420a - /usr/bin/xcodebuild
npmPackages:
expo: ^34.0.3 => 34.0.4
react: 16.8.3 => 16.8.3
react-native: https://github.com/expo/react-native/archive/sdk-34.0.0.tar.gz => 0.59.8
react-navigation: 3.11.0 => 3.11.0
npmGlobalPackages:
expo-cli: 3.2.3

Hey @d3smily,

Can you try running rm -rf .expo in your project’s directory?

Cheers,
Adam