Error when importing project from github to snack

Repo: https://github.com/jacksonng77/Minimum-Viable-Wallet

When trying to import the code in snack, I get the following error:
An error occurred during import. This could be because the data provided was invalid, or because the repository referenced is not a properly formatted Expo project.. However, the project works great locally. What could be the issue?

Is it because of the module resolver in the root project rn-cli.config.js? It seems to be supported in an expo project but not via snack.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.