Error when trying to initiate

I’m receiving this error after installing expo-cli.

C:\Users\kahue>expo whoami
internal/modules/cjs/loader.js:800
throw err;
^

Error: Cannot find module ‘C:\Users\kahue\AppData\Roaming\npm\node_modules\expo-cli\bin\expo.js’
e[90m at Function.Module._resolveFilename (internal/modules/cjs/loader.js:797:15)e[39m
e[90m at Function.Module._load (internal/modules/cjs/loader.js:690:27)e[39m
e[90m at Function.Module.runMain (internal/modules/cjs/loader.js:1047:10)e[39m
e[90m at internal/main/run_main_module.js:17:11e[39m {
code: e[32m’MODULE_NOT_FOUND’e[39m,
requireStack:

Hi. There’s a problem installing recent versions of expo-cli on Windows. For now I suggest you downgrade to expo-cli version 3.5.0.

1 Like

Ty so much. how do I downgrade? I’m new here.

This should do it:

npm install -g expo-cli@3.5.0
1 Like

Did downgrading to 3.5 (expo-cli version) work for you?

I don’t use expo on Windows, but a few people on the forums reported that downgrading to 3.5.0 worked for them.

1 Like

expo downgrade worked for me. thank you:slightly_smiling_face:

1 Like

It worked.

1 Like