ERROR: "Your project must have a bundleIdentifier set in exp.json"

#1

Hey all,

I’m not sure why I’m getting this message. Here’s my app.json expo section (bundleIdentifier changed but same structure)

“expo”: {
“name”: “NAME”,
“icon”: “./src/img/name.png”,
“version”: “0.1.0”,
“slug”: “litt”,
“ios”: {
“bundleIdentifier”: “com.one.two”
"
},
“android”: {
“package”: “com.one.two”
}

#2

@pablort you’ve got two " after com.one.two in bundleIdentifier. Remove that and try again.