Errors running expo build:ios

Please run expo diagnostics and paste the log that’s printed out along with your question or issue!
Expo CLI 3.27.4 environment info:
System:
OS: macOS 10.15.6
Shell: 3.2.57 - /bin/bash
Binaries:
Node: 12.18.3 - /usr/local/bin/node
npm: 6.14.8 - /usr/local/bin/npm
SDKs:
iOS SDK:
Platforms: iOS 13.6, DriverKit 19.0, macOS 10.15, tvOS 13.4, watchOS 6.2
IDEs:
Android Studio: 4.0 AI-193.6911.18.40.6626763
Xcode: 11.6/11E708 - /usr/bin/xcodebuild
npmPackages:
expo: ^38.0.8 => 38.0.9
react: 16.11.0 => 16.11.0
react-dom: 16.11.0 => 16.11.0
react-native: https://github.com/expo/react-native/archive/sdk-38.0.2.tar.gz => 0.62.2
react-native-web: ~0.11.7 => 0.11.7
npmGlobalPackages:
expo-cli: 3.27.4
Expo Workflow: managed

This is the output of expo build:ios locally, after going through the initial phases.

Publish complete

:memo: Manifest: https://exp.host/@anshah/YearBookAi/index.exp?sdkVersion=38.0.0

Checking if this build already exists…

Not Found. (*Shows up in red font)

Not sure what’s going on with the build.

Best
Anuj

Hey @anshah,

Were you able to get a build to run successfully? If not, can you let me know if you are on the free plan or paid developer services plan?

Cheers,
Adam

No, I couldn’t manage to get this to work. I ended up setting up turtle locally and it build.

I am on the free plan.