exp build:android login failure

#1

exp build:android
[exp] There is a new version of exp available (53.1.0).
You are currently using exp 49.0.2

An Expo user account is required to proceed.

? How would you like to authenticate? Log in with an existing Expo account
? Username/Email Address: nana***
? Password: **********
[exp] the connection was disabled
[exp] Error: the connection was disabled
at _formatAuth0NodeError (/xdl/src/User.js:757:14)
at /xdl/src/User.js:654:15
at Generator.throw ()
at step (/usr/local/lib/node_modules/exp/node_modules/xdl/build/User.js:188:191)
at /usr/local/lib/node_modules/exp/node_modules/xdl/build/User.js:188:402
at

1 Like

#2

Duas perguntas:

  1. Você esta na pasta? Pois se estiver fora da pasta do projeto ele apresenta este erro.
  2. Atualiza o seu Exp, que pode ser isto também.
0 Likes

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

0 Likes