Exp start slow can EXPO_NO_DOCTOR can help you.

#1

In my network environment, the connection to expo/npm is not good. The exp start is running checks with network even with --offline parameter.

Specify the environment variable EXPO_NO_DOCTOR=true can skip the network checks and huge improve the speed.

#2

Thanks for sharing this @lijunle!

closed #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.