Expo 28 interstitial ads android not working in fresh install


#1

I’m on Expo 28, a fresh app install. When requesting an interstitial ad using the FacebookAds module, it works fine in IOS. On android I get this error:

The SDK version in the ad request is no longer supported for new apps. Please upgrade to one of the latest versions of the SDK.

Any guidance?


#2

Hi-

I haven’t seen this error before. Would it be possible to file an issue here with more details?

The only reference to this error I could find online was when Facebook rolled something buggy out in 2013, so more detail would help!