Expo android api target level 28 change to 29

  1. Sdk version: 38
  2. Platform: Android

I am using expo version 38. I built an standalone app to be uploaded on play store. When I tried uploading the apk file. I got the error:

expo your app currently targets api level 28 and must target at least api level 29

How can I solve this problem?

5 Likes

Hi. The Expo team has fixed this issue for the upcoming SDK 39 and they plan to fix it for SDK 38 apps this week:

4 Likes

Thanks for the assist, @wodin. Going to close this thread.

1 Like