Expo detach project sdk 26 pod files not installing ''The name of the given podspec `glog` doesn't match the expected one `GLog"


#1

When I run pod install I get this error, I am running expo sdk 26

Analyzing dependencies
Fetching podspec for `DoubleConversion` from `../node_modules/react-native/third-party-podspecs/DoubleConversion.podspec`
Pre-downloading: `ExpoKit` from `http://github.com/expo/expo.git`, tag `ios/2.4.4`
Fetching podspec for `Folly` from `../node_modules/react-native/third-party-podspecs/Folly.podspec`
Fetching podspec for `GLog` from `../node_modules/react-native/third-party-podspecs/GLog.podspec`
[!] The name of the given podspec `glog


closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.