Expo doesn't work in emulator after new install

Expo doesn’t work in emulator after new install. I keep getting the message as follows.

1 Like

It works on Emulator with Android Pie (Api 28).

Hi @luchman!

What emulator is it not working on?

Also, just to make sure- have you followed the setup guide?

Android studio emulator. Right now it only works on API 28. The problem started after updating expo on the emulator.

Update of Android studio to v 3.4 together with the emulator solved the problem for me.

1 Like

Great to hear! Thanks for sharing the fix here :+1: