Expo - Error for build IOS

#1

Hi,

I’m trying to generate an IOS build, but i get a “Standalone build failed!”.
I tried to import the certificate again but without success.

#2

Hey @devusi,

What version of the expo-CLI are you running? Also, can you ensure everything is copacetic with the certs you are importing?

Cheers,

Adam

#3

Hi,

i tried to update my expo-cli to the last version but i still have the problem.
And for the certs everything was working the last time this project was used, like 4 month ago.

Thanks for your help.

#4

Ok it worked i just end up creating every certificates again.

1 Like
#5

Awesome. Glad you got things working!

closed #6

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.