Expo SDK 29 released

#1

But my question still the same.

Do I have to update standalone app in Apple Store (update the mother expo-app) ?

Or just need to exp publish on ‘default’ channel ?

Previously on SDK 27->28, I updated default channel with publish - and it works fine

Thanx

#2

Hi @methos2018! If you want to use SDK 29, you should update your standalone app in the App Store, publishing a new bundle will only work for JS changes. (I think Expo server shouldn’t let a standalone app with SDK 28 download a JS bundle built with SDK 29, but if in any case it would do it, it would break your app.) :slightly_smiling_face:

1 Like
#3

Ок, copy that :slight_smile:

closed #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.