Expo SDK version 36 install error

Please provide the following:

  1. SDK Version: 36
  2. Platforms(Android/iOS/web/all): all

How to fix?

Thank You.

Hey @manarm108,

This is due to a permissions issue when installing the expo-cli. I’d take a look at this thread https://stackoverflow.com/questions/27845251/npm-install-give-error-eperm-unlink and attempt some of the proposed solutions for windows npm perm issues.

Cheers,
Adam

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.