Expo Snack GraphQL Parsing Error

I’m trying to build a simple one-pager, scrollable Snack as a Proof of Concept. It is using Apollo and Graphql.

I have run into this error – Unable to resolve module ‘module://graphql/language/parser.js’ – and nothing I seem to do fixes it.

Here is the Snack – https://snack.expo.io/@aretea/artsy-app

Any help would be much appreciated. I’ve been Googling all day and no solutions have been found as of yet.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.