Expo Typescript boilerplate [SDK 31.0.0]


#1

Hi everyone,

Today I made a Typescript boilerplate for people that want to use Typescript with Expo. The boilerplate is using the newest Expo SDK version.

I hope some people find it helpful!

Cheers :tada: !


#2

Hey @rauldeheer,

Thanks for sharing this with the community!

Cheers,

Adam


#3

Hi @adamjnav

Thanks for replying! :grin:

Someone asked me this question and I replied, but since you are from the Expo team maybe you could correct me if I replied wrongly there.

Thanks in advance!

Edit:
Bind this to the actual post.


#4

Hi @adamjnav

In my previous reply I forgot to bind this to the actual question. So here it is.

Sorry!