expokit (sdk 29.0.0) on Android

#1

I ejected expo for integrating some features like pdf viewer. btw after detached, then I built the project in android directory using android studio 8.0
I got the following result.

**Failed to resolve: host.exp.exponent:expoview: 29.0.0**

please help me to fix this issue.

#2

Hey @webstar,

I just created a fresh project, ejected it and it successfully built with AS.

Can you try repro’ing it yourself with a fresh project?

Cheers,

Adam

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.