Facebook Ads: The SDK version in the ad request is no longer supported for new apps.

#1

Hello, I’m trying to use Facebook Audience Network.

I’, using Expo SDK v25 and when I request an ad I get this error:

The SDK version in the ad request is no longer supported for new apps. Please upgrade to one of the latest versions of the SDK

Is this solved in some newer version of expo? I couldn’t find anything in teh forum or in docs.

Thanks

0 Likes

#2

Hi-

I think it might work in a newer version of Expo. Can you try with the latest version of Expo and lmk if it works? Or if not, file a bug here:

Sorry for the trouble.

0 Likes

closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

0 Likes