Facebook SDK Latest Version


#1

I am using Expo SDK 31, and yet Facebook tells me that I need to update my FB SDK version and when I try to use the ad analytics it says FB SDK 4.34+ is required, but I thought that Expo v31 does have that?

Any help would be greatly appreciated! Thanks!


#2

Hey @jjt,

You’re correct. https://github.com/expo/expo/pull/2508 It should be running 4.37. Let me see what I can find out about this internally and I’ll get back to you.

Cheers,

Adam


#3

Thank you. I appreciate that.


closed #4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.