Failed to compile - Can't resolve './RCTNetworking'

Hi *,

I’m attempting to add web compatibility to my project and was hoping to investigate expo-web whilst it’s in beta, however, when trying to compile I receive the following.

Failed to compile
/(redacted)/node_modules/react-native/Libraries/Network/XMLHttpRequest.js
Module not found: Can't resolve './RCTNetworking' in '/(redacted)/node_modules/react-native/Libraries/Network'

Has anyone else come across this any have a solution for it?

I’ve tried to usual delete node_modules and npm install as well as expo start -c