Getting this error something went wrong initializing javascript dependencies"

refer image

Please refer my NPM logs. Hope it helps lot to know exact issue.

928 verbose stack FetchError: request to https://github.com/expo/react-native/archive/sdk-39.0.4.tar.gz failed, reason: unable to get local issuer certificate
928 verbose stack at ClientRequest. (C:\Program Files\nodejs\node_modules\npm\node_modules\node-fetch-npm\src\index.js:68:14)
928 verbose stack at ClientRequest.emit (events.js:311:20)
928 verbose stack at TLSSocket.socketErrorListener (_http_client.js:426:9)
928 verbose stack at TLSSocket.emit (events.js:311:20)
928 verbose stack at emitErrorNT (internal/streams/destroy.js:92:8)
928 verbose stack at emitErrorAndCloseNT (internal/streams/destroy.js:60:3)
928 verbose stack at processTicksAndRejections (internal/process/task_queues.js:84:21)
929 verbose cwd C:\Experiment\Project9
930 verbose Windows_NT 10.0.17134
931 verbose argv “C:\Program Files\nodejs\node.exe” “C:\Program Files\nodejs\node_modules\npm\bin\npm-cli.js” “install”
932 verbose node v12.16.1
933 verbose npm v6.13.4
934 error code UNABLE_TO_GET_ISSUER_CERT_LOCALLY
935 error errno UNABLE_TO_GET_ISSUER_CERT_LOCALLY
936 error request to https://github.com/expo/react-native/archive/sdk-39.0.4.tar.gz failed, reason: unable to get local issuer certificate
937 verbose exit [ 1, true ]