google preventing robots - rechaptca locale settings

#1

dear all,

I am stucked at locale setting of google preventing robots - rechaptca locale settings.

as I followed google documentation. I only got the sms received in Chinese but not the main rechapca part(such as “Bridges” not localized into “桥梁”, “Cars” not localized to “车”

anyone may help to solve this problem?

thank you

0 Likes

#2

hi @markmoo, i think this is related to your previous thread, where you need to put the actual Chinese phrase into the .json. If this is not actually the problem, please let us know the steps you took to reproduce the error plus logs that will help us root cause. thanks!

0 Likes

#3

i figured out with recaptcha api settings with fl:‘zh-CN’, sorry for asking such a easy question

0 Likes

closed #4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

0 Likes