Got stuck on expo install [package-name ...]

Some of your project’s dependencies are not compatible with currently installed expo package version:

  • @react-native-community/masked-view - expected version range: 0.1.5 - actual version installed: ^0.1.6
    Your project may not work correctly until you install the correct versions of the packages.
    To install the correct versions of these packages, please run: expo install [package-name …]

SDK version: 36.0

Could you please elaborate on what you did and what you question is?