Help: Expo Web Error

Hi guys, I’ve been trying to run my expo app for the web but I keep getting the same error

You may need an appropriate loader to handle this file type, currently no loaders are configured to process this file. See https://webpack.js.org/concepts#loaders```

Can anyone help?

Hey @nana-kwame, can you share your app.json?

Cheers,
Adam

Hello @adamjnav

{
“expo”: {
“name”: “Medley App”,
“slug”: “locatorApp”,
“platforms”: [“ios”, “android”, “web”],
“version”: “1.0.0”,
“orientation”: “portrait”,
“icon”: “./assets/icon.png”,
“splash”: {
“image”: “./assets/splash.png”,
“resizeMode”: “contain”,
“backgroundColor”: “#fff
},
“updates”: {
“fallbackToCacheTimeout”: 0
},
“assetBundlePatterns”: ["**/*"],
“ios”: {
“supportsTablet”: true,
“bundleIdentifier”: “com.nanakwame.medley-1”,
“buildNumber”: “8.0.0”,
“infoPlist”: {
“NSLocationWhenInUseUsageDescription”: “This app uses the location to identify the closest medical facility and resource in close proximity to the user”,
“config”: {
“googleMapsApiKey”: “…”
}
}
},
“android”: {
“package”: “com.mako.medley”,
“versionCode”: 2,
“config”: {
“googleMaps”: {
“apiKey”: “…”
}
}
},
“description”: “Prototype of the facility locator”
}
}