How to install expo-store-review 4.x?

On latest Expo SDK (40) + Expo CLI 4.3.4
when I run expo install expo-store-review
it installs v 2.3.0

I see in the expo repository it is up to 4.x
how do I install the latest ?