How to run two versions of expo( basically versions of react ) in the same app?

#1

So I want to update my app from sdk version 21 to 23 but one of the components is a 3rd party component and the guy hasn’t updated the react version on his component, so I’m stuck on sdk 21. Is there a way I can update the whole app to 23 except for one component, which can pick the older version of React ?

How can I make this happen ?

#2

Could you link to the library in question?

#3

I appreciate your reply. Here: https://github.com/khaiql/react-native-progressive-input/issues/7#issuecomment-345526797

1 Like
#4

Hey harry, I just put in a PR to fix the issue :blue_heart:

#5

I appreciate it @bacon

1 Like