How to solve thisproblem

#1

#2

Hey @ayanmurad,

The solution is in the error message! XDE isn’t supported any more and we’ve release expo-cli that you can install via npm i -g expo-cli or yarn global add expo-cli. The new CLI combines the best of both worlds and includes a GUI opened up in your browser.

Cheers,

Adam

#3

thanks but i dont have a mobile
expo xde have a mobile emulater option

#4

The expo-cli browser window has the options to open simulators as well. You can find them in the left panel of the browser window that is opened!

closed #5

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.