How to use Tensorflow lite in Expo react native project?

So, I was trying to impose machine learning in my react native project which was set up through expo cli. I am using tflite-react-native which can be found here https://www.npmjs.com/package/tflite-react-native
How may I setup my project? I can’t fine metro.config.js . I want to set up my project, Can anyone help me?

did you see this? https://blog.tensorflow.org/2020/02/tensorflowjs-for-react-native-is-here.html?m=1

Hi Arex360,

If you would use tflite-react-native you should eject your application to be able to use NativeModules which is actually impossible with Expo.

But depending on what you need, you can use TensorflowJS with Expo without the need to use lite model.