I don't want automatic reloading, how do I disable it?

#1

I absolutely loathe live/automatic reloading because whenever I’m making changes in more than one file and save them one after another, live reloading doesn’t know what’s happening and only pushes one file. I always have to make some console.log or comment in the other file and save again to get it to push. This is annoying.

How can I disable this behavior and just have a button or whatever to manually reload?

0 Likes

#2

You can disable live reloading from the developer menu in the Expo client: https://docs.expo.io/versions/latest/guides/up-and-running.html#manually-reloading-the-app

0 Likes

closed #3

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

0 Likes